Kontraktr - kromalab — outage – Incident details

All systems operational

kromalab — outage

Resolved
Major outage
Started 3 months agoLasted about 2 months

Affected

KromaLab

Major outage from 6:40 PM to 10:00 PM, Operational from 10:00 PM to 8:18 PM

Updates
  • Resolved
    UTC
    Resolved
    Automated cleanup: stale monitoring artifact from a probe misconfiguration (fixed 2026-07-02). All affected systems are operational.
  • Investigating
    UTC
    Investigating
    Our automated health monitor detected an issue. The team has been notified and is investigating. Subscribers will receive updates as we learn more.